deepfacelab中文网

 找回密码
 立即注册(仅限QQ邮箱)
楼主: 抹茶味牛子

AI绘图小白入门介绍以及常见问题汇总(持续更新)

  [复制链接]

2

主题

225

帖子

1379

积分

初级丹圣

Rank: 8Rank: 8

积分
1379
发表于 2023-2-18 09:49:26 | 显示全部楼层
麻烦问下为啥我下的整合版没有小红点这个LORA选择,需要安装新插件么?
回复 支持 反对

使用道具 举报

0

主题

14

帖子

156

积分

高级丹童

Rank: 2

积分
156
发表于 2023-2-18 14:13:09 | 显示全部楼层
666,顶起来
回复

使用道具 举报

0

主题

3

帖子

48

积分

初级丹童

Rank: 1

积分
48
发表于 2023-2-18 17:28:45 | 显示全部楼层
非常感谢楼主的详细介绍
回复 支持 反对

使用道具 举报

5

主题

189

帖子

2329

积分

版主

Rank: 30Rank: 30Rank: 30Rank: 30Rank: 30Rank: 30Rank: 30Rank: 30

积分
2329

见习版主勋章优质版主勋章

 楼主| 发表于 2023-2-18 21:20:08 | 显示全部楼层
kanbumingbai 发表于 2023-2-18 09:49
麻烦问下为啥我下的整合版没有小红点这个LORA选择,需要安装新插件么?

在启动器里升级到23年以后的版本
AI绘画讨论交流QQ群748167404
回复 支持 反对

使用道具 举报

2

主题

225

帖子

1379

积分

初级丹圣

Rank: 8Rank: 8

积分
1379
发表于 2023-2-18 21:31:04 | 显示全部楼层
抹茶味牛子 发表于 2023-2-18 21:20
在启动器里升级到23年以后的版本

多谢版主提醒哈,已经升级,有LORA选项了,但是感觉很多还是没法工作哈,不过体验下了,很有趣哈哈,然后想自己训练LORA,我一直以为是UI里训练,后来发现误会了,又搞了一下午环境,头痛,xformers死活安不上,总提示不适合这个平台,但单独下载了,用PIP安装,也说不行。
回复 支持 反对

使用道具 举报

5

主题

189

帖子

2329

积分

版主

Rank: 30Rank: 30Rank: 30Rank: 30Rank: 30Rank: 30Rank: 30Rank: 30

积分
2329

见习版主勋章优质版主勋章

 楼主| 发表于 2023-2-19 00:17:48 | 显示全部楼层
kanbumingbai 发表于 2023-2-18 21:31
多谢版主提醒哈,已经升级,有LORA选项了,但是感觉很多还是没法工作哈,不过体验下了,很有趣哈哈,然后 ...

xformers可以不用装的,装不了就去掉脚本里那一行
AI绘画讨论交流QQ群748167404
回复 支持 反对

使用道具 举报

2

主题

225

帖子

1379

积分

初级丹圣

Rank: 8Rank: 8

积分
1379
发表于 2023-2-19 10:30:39 | 显示全部楼层
抹茶味牛子 发表于 2023-2-19 00:17
xformers可以不用装的,装不了就去掉脚本里那一行

谢谢版主深夜恢复啊。麻烦问下去掉哪个脚本的哪行?是训练的脚本么?
回复 支持 反对

使用道具 举报

5

主题

189

帖子

2329

积分

版主

Rank: 30Rank: 30Rank: 30Rank: 30Rank: 30Rank: 30Rank: 30Rank: 30

积分
2329

见习版主勋章优质版主勋章

 楼主| 发表于 2023-2-19 14:28:51 | 显示全部楼层
kanbumingbai 发表于 2023-2-19 10:30
谢谢版主深夜恢复啊。麻烦问下去掉哪个脚本的哪行?是训练的脚本么?

你看下lora教程的常见问题解答,应该是第五个问题,那一行有xformers,把那一整行去掉试试
AI绘画讨论交流QQ群748167404
回复 支持 反对

使用道具 举报

2

主题

225

帖子

1379

积分

初级丹圣

Rank: 8Rank: 8

积分
1379
发表于 2023-2-19 14:46:06 | 显示全部楼层
抹茶味牛子 发表于 2023-2-19 14:28
你看下lora教程的常见问题解答,应该是第五个问题,那一行有xformers,把那一整行去掉试试 ...

谢谢版主指教,当时已经看过教程,去掉,还不行哈,于是是卸载PYTHON3.9 重新装了了攻略里推荐的3.1可以安装,但是现在又出错了哈,百度了下可能是CUDA版本和pytorch环境不匹配,还在折腾中哈。
回复 支持 反对

使用道具 举报

5

主题

189

帖子

2329

积分

版主

Rank: 30Rank: 30Rank: 30Rank: 30Rank: 30Rank: 30Rank: 30Rank: 30

积分
2329

见习版主勋章优质版主勋章

 楼主| 发表于 2023-2-19 17:53:08 | 显示全部楼层
kanbumingbai 发表于 2023-2-19 14:46
谢谢版主指教,当时已经看过教程,去掉,还不行哈,于是是卸载PYTHON3.9 重新装了了攻略里推荐的3.1可以 ...

你这个提示的错误好像就是把那个参数去掉就行,py3.9肯定不行,必须要3.1,然后你再去掉参数试试
AI绘画讨论交流QQ群748167404
回复 支持 反对

使用道具 举报

QQ|Archiver|手机版|deepfacelab中文网 |网站地图

GMT+8, 2024-2-26 08:55 , Processed in 0.076187 second(s), 8 queries , Redis On.

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表